RubyGems Navigation menu

onix 0.9.0

A convient mapping between ruby objects and the ONIX XML specification

Gemfile
          gem 'onix', '~> 0.9.0'
  
  
  
  
  
  
  

install
          gem install onix -v 0.9.0
  
  
  
  
  
  
  

Total downloads 47,279

For this version 1,120

Show all versions (31 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.5 - December 28, 2012 (189 KB)
  2. 0.9.4 - April 24, 2012 (187 KB)
  3. 0.9.3 - November 7, 2011 (187 KB)
  4. 0.9.2 - November 7, 2011 (187 KB)
  5. 0.9.1 - September 4, 2011 (190 KB)
Show all versions (31 total)

Development Dependencies: