RubyGems Navigation menu

open_exchange_rates 0.4.0

Ruby library for Open Exchange Rates API - free / open source hourly-updated currency data for everybody

Gemfile
          gem 'open_exchange_rates', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install open_exchange_rates
  
  
  
  
  
  
  

Authors:

  • Vlado Cingel

Owners:

Total downloads 11,762

For this version 2,360

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - January 14, 2013 (11.5 KB)
  2. 0.3.0 - July 14, 2012 (11 KB)
  3. 0.2.1 - June 13, 2012 (10 KB)
  4. 0.2.0 - June 1, 2012 (10 KB)

Runtime Dependencies:

Development Dependencies: