RubyGems Navigation menu

openaustralia-sqlite3 1.0.0

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile
          gem 'openaustralia-sqlite3', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install openaustralia-sqlite3
  
  
  
  
  
  
  

Authors:

  • Jamis Buck, Luis Lavena, Aaron Patterson

Owners:

Licenses:

  • BSD-3

Total downloads 633

For this version 633

Required Ruby Version: None

Links: