RubyGems Navigation menu

opengl 0.7.0.pre2-x86-mingw32

An OpenGL wrapper for Ruby. ruby-opengl contains bindings for OpenGL and the GLU and GLUT libraries. * This branch is for compatibility with Ruby 1.8. Latest development is for Ruby 1.9.2+ only, on master branch: https://github.com/larskanis/opengl

Gemfile
          gem 'opengl', '~> 0.7.0.pre2'
  
  
  
  
  
  
  

install
          gem install opengl -v 0.7.0.pre2 --pre
  
  
  
  
  
  
  

Authors:

  • Eric Hodel, Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

Total downloads 18,603

For this version 342

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.1 - October 6, 2014 (434 KB)
  2. 0.9.1 - October 6, 2014 x64-mingw32 (1.03 MB)
  3. 0.9.1 - October 6, 2014 x86-mingw32 (1.27 MB)
  4. 0.9.0 - March 14, 2014 (434 KB)
  5. 0.9.0 - March 14, 2014 x86-mingw32 (13.1 MB)
Show all versions (16 total)