RubyGems Navigation menu

openid-store-redis 1.0.0

Use Redis to store OpenID associations and nonces with ruby-openid

Gemfile
          gem 'openid-store-redis', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install openid-store-redis
  
  
  
  
  
  
  

Authors:

  • Ville Lautanala

Owners:

Licenses:

  • MIT

Total downloads 2,098

For this version 371

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.0.0 - March 25, 2014 (8.5 KB)
  2. 0.1.0 - May 8, 2013 (7.5 KB)