RubyGems Navigation menu

opensocial 0.0.4

Provides wrapper functionality and authentication for REST and RPC HTTP requests to OpenSocial-compliant endpoints, along with validation of incoming signed makeRequest calls.

Gemfile
          gem 'opensocial', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install opensocial
  
  
  
  
  
  
  

Total downloads 2,055

For this version 2,055

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - April 2, 2009 (22.5 KB)