RubyGems Navigation menu

openssl_pkcs8 0.1.2

Adds PKCS8 key format support to OpenSSL::PKey::RSA

Gemfile
          gem 'openssl_pkcs8', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install openssl_pkcs8
  
  
  
  
  
  
  

Authors:

  • Scott Tadman

Owners:

Total downloads 6,131

For this version 4,215

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - January 20, 2012 (7.5 KB)
  2. 0.1.1 - January 16, 2012 (21.5 KB)
  3. 0.1.0 - January 16, 2012 (5 KB)

Development Dependencies: