RubyGems Navigation menu

opinionated-xml 0.1.0

A library to help you tame sprawling XML schemas like MODS. Wraps Nokogiri documents in objects with miscellaneous helper methods for doing things like retrieve generated xpath queries or look up properties based on a simplified DSL

Gemfile
          gem 'opinionated-xml', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install opinionated-xml
  
  
  
  
  
  
  

Total downloads 2,750

For this version 1,409

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - June 20, 2010 (29.5 KB)
  2. 0.0.1 - May 16, 2010 (23 KB)

Runtime Dependencies: