RubyGems.org

Mitigate the dangers of automatic json/xml parsing by only enabling them for the controllers & actions that require it

installgem install optin_parsing
Authors

Frederick Cheung

454 total downloads 114 for this version
Owners

81b61875e41eaa58887543635d556fca

Gemfile
gem 'optin_parsing', '~> 0.3.0'
Versions
  1. 0.3.0 September 23, 2014 (9.5 KB)
  2. 0.2.0 April 11, 2014 (9.5 KB)
Runtime Dependencies
  1. actionpack >= 4.1.0
Ruby Dependency
  1. >= 0