RubyGems.org

options-lib

0.9.4

A set of classes for dealing with options. It includes a crawler for Yahoo!Finance.

installgem install options-lib
Authors

Sergio Oliveira Jr.

2,138 total downloads 1,110 for this version
Owners

Acb3d5c42bfa0f51f6dc27c2ba488583

Gemfile
gem 'options-lib', '~> 0.9.4'
Versions
  1. 0.9.4 February 24, 2011 (9 KB)
  2. 0.9.2 February 24, 2011 (8 KB)
Show all versions (4 total)
Runtime Dependencies
  1. mechanize >= 0
Development Dependencies
  1. rspec >= 0