RubyGems Navigation menu

optparse-range 0.0.1

This RubyGem allows standard bundled `OptionParser` to accept option arguments as `Range` object.

Versions:

  1. 0.0.3 - August 8, 2012 (8.5 KB)
  2. 0.0.2 - July 29, 2012 (8.5 KB)
  3. 0.0.1 - July 28, 2012 (8 KB)

Authors:

  • KITAITI Makoto

Owners:

C92b13d1da1201790c0ee606a3f8fe6b

Total downloads 4,025

For this version 791

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'optparse-range', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install optparse-range -v 0.0.1 = Copy to clipboard Copied!

Links: