RubyGems Navigation menu

organizze-ofx 0.3.4

A simple OFX (Open Financial Exchange) parser built on top of Nokogiri. Currently supports OFX 102, 200 and 211. Usage: OFX("sample.ofx") do |ofx| p ofx end

Gemfile
          gem 'organizze-ofx', '~> 0.3.4'
  
  
  
  
  
  
  

install
          gem install organizze-ofx
  
  
  
  
  
  
  

Authors:

  • Nando Vieira

Owners:

Total downloads 3,302

For this version 1,151

Required Ruby Version: None

Links:

Versions:

  1. 0.3.4 - October 31, 2011 (15.5 KB)
  2. 0.3.3 - August 22, 2011 (15.5 KB)
  3. 0.3.2 - July 4, 2011 (15.5 KB)

Runtime Dependencies:

Development Dependencies: