RubyGems Navigation menu

osaka 0.4.6

Osaka wraps osascript (Applescript) and provides a ruby interface for automating tasks through the GUI on Mac

Gemfile
          gem 'osaka', '~> 0.4.6'
  
  
  
  
  
  
  

install
          gem install osaka -v 0.4.6
  
  
  
  
  
  
  

Total downloads 13,861

For this version 735

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.8 - June 15, 2013 (311 KB)
  2. 0.4.7 - December 10, 2012 (311 KB)
  3. 0.4.6 - December 4, 2012 (311 KB)
  4. 0.4.5 - December 4, 2012 (311 KB)
  5. 0.4.4 - December 4, 2012 (311 KB)
Show all versions (17 total)

Runtime Dependencies:

Development Dependencies: