RubyGems Navigation menu

osc-ruby 1.1.1

This OSC gem originally created by Tadayoshi Funaba has been updated for ruby 2.0/1.9/JRuby compatibility

Gemfile
          gem 'osc-ruby', '~> 1.1.1'
  
  
  
  
  
  
  

install
          gem install osc-ruby
  
  
  
  
  
  
  

Authors:

  • Colin Harris

Owners:

Total downloads 11,857

For this version 290

Show all versions (9 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.1.1 - August 24, 2014 (11.5 KB)
  2. 1.1.0 - May 4, 2013 (12 KB)
  3. 1.0.0 - October 28, 2012 (10.5 KB)
  4. 0.7.0 - August 15, 2010 (10.5 KB)
  5. 0.6.3 - February 8, 2010 (10.5 KB)
Show all versions (9 total)