RubyGems Navigation menu

osgi 0.0.1

The OSGi framework offers an unique way for Java bundles to communicate and depend on each other. This implementation of the OSGi framework is supposed to represent the framework as it should be in Ruby.

Gemfile
          gem 'osgi', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install osgi
  
  
  
  
  
  
  

Authors:

  • Antoine Toulme

Owners:

Total downloads 1,449

For this version 1,449

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - April 16, 2010 (22 KB)

Runtime Dependencies: