RubyGems Navigation menu

ovfparse 0.9.2.4

Uses net/* libraries and nokogiri xml parser to reach out and retrieve .ovf or .ova packages and parse them.

Gemfile
          gem 'ovfparse', '~> 0.9.2.4'
  
  
  
  
  
  
  

install
          gem install ovfparse
  
  
  
  
  
  
  

Total downloads 18,378

For this version 878

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.2.4 - August 18, 2012 (18 KB)
  2. 0.9.2.3 - August 18, 2012 (18 KB)
  3. 0.9.2.2 - March 19, 2012 (18 KB)
  4. 0.9.2.1 - October 25, 2011 (18 KB)
  5. 0.9.2 - October 11, 2011 (18 KB)
Show all versions (20 total)

Development Dependencies: