RubyGems Navigation menu

packable 1.3.0

If you need to do read and write binary data, there is of course <Array::pack and String::unpack The packable library makes (un)packing nicer, smarter and more powerful.

Gemfile
          gem 'packable', '~> 1.3.0'
  
  
  
  
  
  
  

install
          gem install packable -v 1.3.0
  
  
  
  
  
  
  

Authors:

  • Marc-André Lafortune

Owners:

Total downloads 11,328

For this version 1,390

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.6 - August 11, 2013 (15.5 KB)
  2. 1.3.5 - November 1, 2012 (14.5 KB)
  3. 1.3.2 - August 20, 2009 (16 KB)
  4. 1.3.1 - August 19, 2009 (16 KB)
  5. 1.3.0 - April 13, 2009 (15 KB)
Show all versions (7 total)

Runtime Dependencies: