RubyGems Navigation menu

pact 1.4.0

Enables consumer driven contract testing, providing a mock service and DSL for the consumer project, and interaction playback and verification for the service provider project.

Versions:

  1. 1.4.0 - November 25, 2014 (33.5 KB)
  2. 1.4.0.rc4 - October 22, 2014 (274 KB)
  3. 1.4.0.rc3 - October 17, 2014 (275 KB)
  4. 1.4.0.rc2 - October 12, 2014 (275 KB)
  5. 1.3.3 - September 22, 2014 (308 KB)
Show all versions (58 total)

Authors:

  • James Fraser, Sergei Matheson, Brent Snook, Ronald Holshausen, Beth Skurrie

Owners:

D149fa937f3835d59464b330d43a42422775d52e57e3be967ccf41f4977c98c6

Total downloads 46,253

For this version 1,068

Show all versions (58 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'pact', '~> 1.4.0' = Copy to clipboard Copied!

install:
gem install pact = Copy to clipboard Copied!

Links: