RubyGems Navigation menu

pagify 0.8.0

Pagination tools for Array(or custom class), DataMapper and ActiveRecord. Helpers for Innate/Ramaze and Rails included.

Gemfile
          gem 'pagify', '~> 0.8.0'
  
  
  
  
  
  
  

install
          gem install pagify
  
  
  
  
  
  
  

Authors:

  • Lin Jen-Shin (godfat)

Owners:

Total downloads 7,213

For this version 1,168

Required Ruby Version: None

Links:

Versions:

  1. 0.8.0 - November 16, 2011 (23.5 KB)
  2. 0.7.1 - April 25, 2010 (21.5 KB)
  3. 0.7.0 - November 15, 2009 (28.5 KB)
  4. 0.6.2 - August 7, 2009 (28.5 KB)
  5. 0.6.1 - July 29, 2009 (28.5 KB)