RubyGems Navigation menu

painter 0.1.4

A clean wrapper around the GD2 graphics library, based on gd2-ffi

Gemfile
          gem 'painter', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install painter
  
  
  
  
  
  
  

Total downloads 8,422

For this version 1,472

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - May 20, 2010 (198 KB)
  2. 0.1.3 - May 20, 2010 (169 KB)
  3. 0.1.2 - May 20, 2010 (169 KB)
  4. 0.1.1 - May 20, 2010 (145 KB)
  5. 0.0.4 - May 20, 2010 (145 KB)
Show all versions (6 total)

Runtime Dependencies: