RubyGems Navigation menu

pandorabots 0.0.1

just use Pandorabots.talk(bot_id, input, cust_id). See http://www.pandorabots.com/botmaster/en/faq#h2 for more info on api

Gemfile
          gem 'pandorabots', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install pandorabots
  
  
  
  
  
  
  

Authors:

  • Geoff Hackett

Owners:

Total downloads 892

For this version 892

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - September 16, 2012 (4 KB)

Runtime Dependencies: