RubyGems.org

panelbeater

0.1.5

A gem for communicating with the cPanel and WHM API's

installgem install panelbeater -v 0.1.5
Authors

Jamie Dyer

8,977 total downloads 1,028 for this version
Owners

C2feeebcd6db0bd1a3166ee30f3be748647198ba5dde6e75557e96992db49ebb

Gemfile
gem 'panelbeater', '~> 0.1.5'
Versions
  1. 0.1.6 April 10, 2012 (12.5 KB)
  2. 0.1.5 March 11, 2011 (12.5 KB)
  3. 0.1.4 April 4, 2010 (227 KB)
  4. 0.1.3 April 4, 2010 (114 KB)
  5. 0.1.2 April 2, 2010 (57.5 KB)
Show all versions (7 total)
Runtime Dependencies
  1. json >= 0
Development Dependencies
  1. shoulda >= 0
  2. webmock >= 0