RubyGems Navigation menu

parallel2 0.2.0

Parallel#each and Parallel#map are using Celluloid::Future

Gemfile
          gem 'parallel2', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install parallel2
  
  
  
  
  
  
  

Authors:

  • Bryan Goines

Owners:

Total downloads 1,933

For this version 1,037

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - May 8, 2012 (7 KB)
  2. 0.1.0 - May 7, 2012 (4.5 KB)

Runtime Dependencies: