RubyGems Navigation menu

parallelize 0.4.1

Simple multi-threading for Ruby

Versions:

  1. 0.4.1 - April 26, 2013 (8.5 KB)
  2. 0.4.0 - June 19, 2012 (8.5 KB)
  3. 0.3.0 - June 10, 2012 (8 KB)
  4. 0.2.1 - August 2, 2011 (7.5 KB)
Show all versions (5 total)

Development Dependencies:

Authors:

  • Junegunn Choi

Owners:

8e0146e3bfad3b9e6076b1253933fabc

Total downloads 11,538

For this version 8,077

Show all versions (5 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'parallelize', '~> 0.4.1' = Copy to clipboard Copied!

install:
gem install parallelize = Copy to clipboard Copied!

Links: