RubyGems Navigation menu

params-validator 0.2.0

params-validators allows to validate the required/optional parameters in a method

Versions:

  1. 0.2.0 - April 18, 2011 (11.5 KB)
  2. 0.1.0 - February 23, 2011 (9.5 KB)

Authors:

  • Juan de Bravo

Owners:

530dcfd1de2a02db60065db74a76cf54

Total downloads 2,375

For this version 1,294

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'params-validator', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install params-validator = Copy to clipboard Copied!

Links: