RubyGems Navigation menu

paranoid_dummy 0.0.1

paranoid_dummy replaces belongs_to associations that return nil objects with predefined dummy objects.

Gemfile
          gem 'paranoid_dummy', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install paranoid_dummy
  
  
  
  
  
  
  

Authors:

  • Matthias Stiller

Owners:

Total downloads 1,109

For this version 1,109

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - September 14, 2011 (5.5 KB)

Runtime Dependencies: