RubyGems Navigation menu

paranoid_fu 0.4.2

paranoid_fu keeps models from actually being deleted by setting a deleted_at field. It adds without_deleted and only_deleted named_scopes

Gemfile
          gem 'paranoid_fu', '~> 0.4.2'
  
  
  
  
  
  
  

install
          gem install paranoid_fu
  
  
  
  
  
  
  

Authors:

  • Sergio Cambra

Owners:

Total downloads 4,315

For this version 1,570

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - November 5, 2009 (24 KB)
  2. 0.4.1 - November 5, 2009 (24 KB)
  3. 0.4.0 - November 5, 2009 (10.5 KB)