RubyGems Navigation menu

parseconfig 1.0.2

ParseConfig provides simple parsing of standard configuration files in the form of 'param = value'. It also supports nested [group] sections.

Gemfile
          gem 'parseconfig', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install parseconfig -v 1.0.2
  
  
  
  
  
  
  

Authors:

  • BJ Dierkes

Owners:

Total downloads 794,356

For this version 494,738

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.6 - October 6, 2014 (9 KB)
  2. 1.0.4 - December 19, 2013 (8 KB)
  3. 1.0.2 - June 12, 2012 (7.5 KB)
  4. 1.0.0 - June 12, 2012 (7.5 KB)
  5. 0.5.2 - February 27, 2010 (8 KB)
Show all versions (9 total)