RubyGems Navigation menu

pdf-core 0.2.5

PDF::Core is used by Prawn to render PDF documents

Gemfile
          gem 'pdf-core', '~> 0.2.5'
  
  
  
  
  
  
  

install
          gem install pdf-core -v 0.2.5
  
  
  
  
  
  
  

Authors:

  • Gregory Brown, Brad Ediger, Daniel Nelson, Jonathan Greenberg, James Healy

Owners:

Total downloads 214,206

For this version 143,158

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - October 17, 2014 (42 KB)
  2. 0.4.0 - September 16, 2014 (41.5 KB)
  3. 0.3.1 - September 11, 2014 (39.5 KB)
  4. 0.3.0 - September 11, 2014 (40 KB)
  5. 0.2.5 - March 19, 2014 (40 KB)
Show all versions (17 total)