RubyGems Navigation menu

persistence-adapter-flat_file 0.0.4

Implements necessary methods to run Persistence on top of the file system without a database.

Gemfile
          gem 'persistence-adapter-flat_file', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install persistence-adapter-flat_file
  
  
  
  
  
  
  

Authors:

  • Asher

Owners:

Total downloads 3,309

For this version 883

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - July 15, 2012 (11.5 KB)
  2. 0.0.3 - July 14, 2012 (11.5 KB)
  3. 0.0.2 - June 27, 2012 (11.5 KB)
  4. 0.0.1 - June 26, 2012 (11.5 KB)

Runtime Dependencies: