RubyGems Navigation menu

pg_faker 0.0.1

Allows you to specify one or all PG::Connection class methods to cause configurable delays and raise errors consistently or intermittently.

Gemfile
          gem 'pg_faker', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install pg_faker
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 598

For this version 598

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - June 11, 2013 (6 KB)