RubyGems Navigation menu

pipeline.rb 0.0.1

Plugin pipeline infrastructure connected through RabbitMQ.. Asynchronous and robust. Also contains configuration system.

Gemfile
          gem 'pipeline.rb', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install pipeline.rb
  
  
  
  
  
  
  

Authors:

  • @botanicus

Owners:

Licenses:

  • MIT

Total downloads 404

For this version 404

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - January 13, 2014 (10 KB)

Runtime Dependencies: