RubyGems Navigation menu

piyush-facebooker 1.0.8

DESCRIPTION: Facebooker is a Ruby wrapper over the Facebook REST API. Its goals are: * Idiomatic Ruby * No dependencies outside of the Ruby standard library * Concrete classes and methods modeling the Facebook data, so it's easy for a Rubyist to understand what's available * Well tested == FEATURES/PROBLEMS:

Versions:

  1. 1.0.8 - February 13, 2008 (5.5 KB)

Development Dependencies:

Authors:

  • Chad Fowler, Patrick Ewing, Mike Mangino, Shane Vitarana

Total downloads 208

For this version 208

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'piyush-facebooker', '~> 1.0.8' = Copy to clipboard Copied!

install:
gem install piyush-facebooker = Copy to clipboard Copied!

Links: