RubyGems Navigation menu

pkcs11 0.2.3

This module allows Ruby programs to interface with "RSA Security Inc. PKCS #11 Cryptographic Token Interface (Cryptoki)".

Versions:

  1. 0.2.4 - April 5, 2013 (127 KB)
  2. 0.2.4 - April 5, 2013 x64-mingw32 (211 KB)
  3. 0.2.4 - April 5, 2013 x86-mingw32 (328 KB)
  4. 0.2.3 - January 25, 2012 (123 KB)
  5. 0.2.3 - January 25, 2012 x86-mingw32 (244 KB)
Show all versions (16 total)

Authors:

  • Ryosuke Kutsuna, GOTOU Yuuzou, Lars Kanis

Owners:

Abc11c007a3a284272d261b2dae6376e

Total downloads 17,288

For this version 1,343

Show all versions (16 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'pkcs11', '~> 0.2.3' = Copy to clipboard Copied!

install:
gem install pkcs11 -v 0.2.3 = Copy to clipboard Copied!

Links: