RubyGems Navigation menu

pkgr 1.4.0

Embeds your app dependencies (e.g. a specific ruby version and you gems in the case of Rails apps) into a debian package, for easy installation. Provides init scripts and more.

Versions:

  1. 1.4.0 - October 15, 2014 (28.5 KB)
  2. 1.3.2 - May 27, 2014 (23.5 KB)
  3. 1.3.1 - May 6, 2014 (23.5 KB)
  4. 1.3.0 - May 2, 2014 (22.5 KB)
  5. 1.2.0 - April 9, 2014 (24.5 KB)
Show all versions (32 total)

Development Dependencies:

Authors:

  • Cyril Rohr

Owners:

2c7e548d5728c041c6ceda3c97548664

Total downloads 16,672

For this version 444

Show all versions (32 total)

Required Ruby Version: >= 1.8.7

Licenses:

MIT

Gemfile:
gem 'pkgr', '~> 1.4.0' = Copy to clipboard Copied!

install:
gem install pkgr = Copy to clipboard Copied!

Links: