RubyGems Navigation menu

polyhedra 0.3.0

Dice manipulation and rolling gem capable of handling complex RPG dice expressions, from a simple "d6" up to "4d6r1k3-2x10 frost" and "3d6", etc.

Gemfile
          gem 'polyhedra', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install polyhedra
  
  
  
  
  
  
  

Authors:

  • David Brady

Owners:

Total downloads 819

For this version 819

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - September 17, 2012 (9.5 KB)