RubyGems Navigation menu

polynomial 0.7.1

Rich-featured single and multiple variables polynomials classes for Ruby.

Versions:

  1. 0.7.1 - November 18, 2010 (22 KB)
  2. 0.7.0 - November 18, 2010 (21.5 KB)

Development Dependencies:

Authors:

  • Adriano Brito Mitre

Owners:

15c44d9324a0bb97c550271a8131ad51

Total downloads 2,746

For this version 1,512

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'polynomial', '~> 0.7.1' = Copy to clipboard Copied!

install:
gem install polynomial = Copy to clipboard Copied!

Links: