RubyGems Navigation menu

poniard 1.0.1

A dependency injector for Rails, allows you to write clean controllers.

Gemfile
          gem 'poniard', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install poniard
  
  
  
  
  
  
  

Total downloads 2,779

For this version 427

Required Ruby Version: >= 1.9.0

Links:

Versions:

  1. 1.0.1 - May 4, 2014 (13 KB)
  2. 1.0.0 - April 20, 2014 (13 KB)
  3. 0.0.3 - March 20, 2014 (9.5 KB)
  4. 0.0.2 - January 26, 2013 (8.5 KB)
  5. 0.0.1 - November 25, 2012 (8 KB)