RubyGems Navigation menu

posix 0.0.5

Wrappers for some posix functions that I couldn't find in the stdlib

Gemfile
          gem 'posix', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install posix
  
  
  
  
  
  
  

Authors:

  • Richo Healey

Owners:

Total downloads 3,902

For this version 945

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - October 26, 2012 (6 KB)
  2. 0.0.4 - October 26, 2012 (6 KB)
  3. 0.0.2 - October 26, 2012 (6 KB)
  4. 0.0.1 - October 26, 2012 (5.5 KB)
  5. 0.0.0 - October 26, 2012 (3.5 KB)