RubyGems Navigation menu

postgresql_lo_streamer 0.1.2

A simple engine of one controller that will use PostgreSQL LO interface and retrieve a large object by its oid.

Gemfile
          gem 'postgresql_lo_streamer', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install postgresql_lo_streamer
  
  
  
  
  
  
  

Authors:

  • Diogo Biazus

Owners:

Total downloads 3,756

For this version 1,065

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - September 23, 2013 (7 KB)
  2. 0.1.1 - October 4, 2012 (6 KB)
  3. 0.1.0 - September 28, 2012 (5 KB)
  4. 0.0.1 - September 28, 2012 (5 KB)

Runtime Dependencies:

Development Dependencies: