RubyGems Navigation menu

postgression 0.0.2

This is a simple CLI app that talks to the postgression public API, and generates a temporary PostgreSQL database for usage in your test code (or just general messing around). postgression databases are automatically deleted after 30 minutes. No information is logged by the service.

Versions:

  1. 0.0.2 - January 17, 2013 (4.5 KB)
  2. 0.0.1 - January 17, 2013 (4 KB)

Authors:

  • Alven Diaz

Owners:

1e738d7e999a10cc3724e318f7853a89

Total downloads 1,422

For this version 743

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'postgression', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install postgression = Copy to clipboard Copied!

Links: