RubyGems Navigation menu

postoffice 0.0.9

Implements an ActiveModel::EachValidator that can be added to your models in a single line, to validate the format of various world postal codes. More features for working with addresses to come.

Gemfile
          gem 'postoffice', '~> 0.0.9'
  
  
  
  
  
  
  

install
          gem install postoffice
  
  
  
  
  
  
  

Authors:

  • Christopher Butcher

Owners:

Licenses:

  • Creative Commons Attribution-ShareAlike 3.0

Total downloads 1,272

For this version 1,141

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.9 - January 5, 2013 (9 KB)
Show all versions (8 total)