RubyGems Navigation menu

prawn-js 0.1

A small extension to prawn that simplifies embedding JavaScript in your PDF files

Gemfile
          gem 'prawn-js', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install prawn-js -v 0.1
  
  
  
  
  
  
  

Total downloads 5,652

For this version 3,039

Required Ruby Version: None

Links:

Versions:

  1. 0.7.1 - June 17, 2009 (7 KB)
  2. 0.1 - June 17, 2009 (7 KB)

Runtime Dependencies: