RubyGems Navigation menu

precedent 0.0.2

Precedent is a lightweight markup language for legal documents heavily inspired by Markdown, LaTeX, and the print style of the United States Reports, the official reports of decisions of the United States Supreme Court.

Gemfile
          gem 'precedent', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install precedent
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 670

For this version 670

Required Ruby Version: None

Links: