RubyGems Navigation menu

premailer-rails 1.8.0

This gem brings you the power of the premailer gem to Rails without any configuration needs. Create HTML emails, include a CSS file as you do in a normal HTML document and premailer will inline the included CSS.

Gemfile
          gem 'premailer-rails', '~> 1.8.0'
  
  
  
  
  
  
  

install
          gem install premailer-rails
  
  
  
  
  
  
  

Authors:

  • Philipe Fatio

Owners:

Total downloads 189,140

For this version 25,818

Show all versions (8 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.8.0 - August 31, 2014 (18.5 KB)
  2. 1.7.0 - February 7, 2014 (18.5 KB)
  3. 1.6.1 - December 18, 2013 (16 KB)
  4. 1.6.0 - November 20, 2013 (15 KB)
  5. 1.5.1 - November 8, 2013 (13.5 KB)
Show all versions (8 total)