RubyGems.org

Presence at least one validation for ActiveModel

installgem install presence_at_least_one_validator
Authors

Tomás D'Stefano, Gabriel Sobrinho

3,377 total downloads 3,377 for this version
Owners

C2dc9c02ce7a041285725a4fc9e5f6d2

Gemfile
gem 'presence_at_least_one_validator', '~> 0.1.0'
Versions
  1. 0.1.0 March 19, 2012 (5.5 KB)
Runtime Dependencies
  1. activemodel >= 3.0
Development Dependencies
  1. rake >= 0.8.7