RubyGems Navigation menu

presspass 1.0.0

PressPass is a command-line tool that helps you do WordPress development. It lets you install the latest WordPress version on your local development machine and sets it up for usage with PHP and Pow so you can run it along side your Rails apps if you want to. It contains generation tools similar to the rails command for generating themes and plugins.

Versions:

  1. 1.0.0 - April 8, 2014 (6 KB)
  2. 0.1.2 - December 23, 2012 (5 KB)
  3. 0.1.1 - December 15, 2012 (5 KB)
  4. 0.1.0 - September 16, 2012 (4.5 KB)
  5. 0.0.2 - September 15, 2012 (4 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Michiel Sikkes

Owners:

Fb613ae74d247c05eba250f575e2c9b0

Total downloads 4,476

For this version 330

Show all versions (6 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'presspass', '~> 1.0.0' = Copy to clipboard Copied!

install:
gem install presspass = Copy to clipboard Copied!

Links: