RubyGems Navigation menu

print_square 0.0.1

A simple command that validates a square number and prints it in a design

Gemfile
          gem 'print_square', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install print_square -v 0.0.1
  
  
  
  
  
  
  

Total downloads 1,504

For this version 725

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - November 16, 2012 (8 KB)
  2. 0.0.1 - November 16, 2012 (8 KB)

Runtime Dependencies: