RubyGems Navigation menu

processr 0.5.0

Processr provides a really simple interface to processing a set of text files. Through the use of filters you can further modify output before writing the contents to a file.

Gemfile
          gem 'processr', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install processr -v 0.5.0
  
  
  
  
  
  
  

Total downloads 6,378

For this version 1,257

Required Ruby Version: None

Links:

Versions:

  1. 0.9.6 - September 20, 2010 (8 KB)
  2. 0.9.5 - September 20, 2010 (8 KB)
  3. 0.9.2 - July 12, 2010 (8 KB)
  4. 0.9.0 - July 12, 2010 (8 KB)
  5. 0.5.0 - July 12, 2010 (7.5 KB)

Development Dependencies: