RubyGems Navigation menu

profile_require 0.0.3

Simple profiling time elapsed in requires This is very useful in large projects. Currently only prints time elapsed for require to STDERR, since this is what I need.

Gemfile
          gem 'profile_require', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install profile_require
  
  
  
  
  
  
  

Total downloads 1,943

For this version 1,012

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - February 8, 2012 (3.5 KB)
  2. 0.0.2 - February 8, 2012 (3.5 KB)